Mint Button Not Sending Transaction Request to Wallet

bender
When clicked, transaction to mint does not pop up. The button only goes gray and the wheel spins

Solutions Tried:
*Refresh Browser
*Restart Browser
*Attempted a new transaction in both new tab and new browser
*Disconnect/Reconnect Wallet
*Restart Computer
*Disable Adblocker
*Tried minting with a different wallet

Wallets tried:
*Temple
*Spire
*Kukai

Browsers Tried:
*Chrome
*Brave

Hum, you’ve already tried all the classical attempts ta make it work.
Let’s try to have more data. On this page, can you right click anywhere, and choose inspect
Then, click on mint as usual, and tell me if you see any error popping en the console ?

on our side, we’ve notices that the combo temple + chrome is usually what works best, but that’s what you’re already using.


This is the error I received

Hum strange. Can you simply share me a link to your operation ? No worries, the destination cannot be altered, so it’s safe to share it. Better yet, that way you can even ask to someone else to pay for your mint :slight_smile:

Here you go :slight_smile:

Thanks. I’ll investigate and keep you posted.

It seems taquito (the lib used to interact with tezos) has a hard time parsing one the signature.
I crafted a transaction without the faulty signature and played it, so here is your wrap : Operation oojF56..wFF8 on tzkt.io

Your wrapped tokens should appear shortly in your temple wallet.

2 Likes

Received! Thank you very much! :+1:

2 Likes

Taquito bug confirmed, pull request created to fix it.